WSDL 1.1和2.0的API工具

广告位

许多编程API和测试工具广泛支持WSDL 1.1。 但WSDL 2.0仍然没有得到很好的支持,即使WSDL 2…

许多编程API和测试工具广泛支持WSDL 1.1。 但WSDL 2.0仍然没有得到很好的支持,即使WSDL 2.0规范从2007年就已经开始引入。

以下是使用WSDL 1.1WSDL 2.0测试的编程API和测试工具的列表:

API/工具 版本 年份 WSDL 1.1 WSDL 2.0
SoapUI 5.2.0 2018 Yes No
PHP SOAP扩展 7.0.2 2015 Yes No
Perl SOAP::Lite 1.27 2017 Yes No
Apache Axis2/Java 1.7.8 2018 Yes Yes

  

洁姐我爱你

关于作者: 洁姐我爱你

为您推荐